FLEXBOX and Firefox 52

At the 6th of March 2017 Mozilla released a new version of their Firefox Browser, which drops Java support. So Firefox 52 can no longer be used for programming Universal Transceivers.

What to do now?

  • Install and use our Chrome App.
  • Disable updates and downgrade to Firefox 51.
    Visit this page on details on how to do this

Leave a Reply

  • * Required fields

Please wait...